Back to overview
Resolved
Scheduled Maintenance Notification - AU Superannuation and Payroll
Aug 21, 2026 at 9:00am UTC
–
Aug 21, 2026 at 1:00pm UTC
Affected services
Australia Superannuation and Payroll
Resolved
Aug 21, 2026 at 1:00pm UTC
Maintenance ended
Affected services
Created
Aug 21, 2026 at 9:00am UTC
Service: Australia Superannuation and Payroll
Affected Environment: Production
Start Date and Time: 21/08/26 - 09:00 UTC
End Date and Time: 21/08/26 - 13:00 UTC
Issue and Reason: Please be advised that our Data Supplier has informed us
of a planned service outage. The service will be unavailable during this period.
Affected services