Back to overview
Resolved
Unscheduled Maintenance Notification - Australia Passport
Aug 4, 2026 at 12:53pm UTC
Affected services
Australia DVS Passport
Resolved
Aug 4, 2026 at 12:53pm UTC
Services: Australia Passport
Affected Environment: Production
Start Date and Time: 04/08/26 - 11:42 UTC
End Date and Time: Ongoing
Issue and Reason: Data Supplier Intermittent Outage
Affected services