Scheduled Maintenance Notification - Australia VEVO
Resolved
Aug 4, 2026 at 11:30pm UTC
Maintenance ended
Affected services
Created
Aug 4, 2026 at 10:30pm UTC
Service: Australia VEVO
Affected Environment: Production
Start Date and Time: 04/08/26 - 22:30 UTC
End Date and Time: 04/08/26 - 23:30 UTC
Issue and Reason:
As part of our ongoing commitment to security best practices, we will be performing a routine certificate rotation for the VEVO service in production environment. This is a preventative maintenance activity to ensure certificates remain current and secure. The activity is expected to be low-risk with no anticipated impact to service availability; however, we are issuing this notification as a precaution in line with our standard change management process.
We apologize for the short notice and appreciate your understanding.
Affected services