Back to overview
Resolved

Unscheduled Maintenance Notification - Australia Birth Certificate

May 1, 2026 at 5:48am UTC  –  May 1, 2026 at 7:40am UTC
Affected services
Australia DVS Birth Certificate

Resolved
May 1, 2026 at 7:40am UTC

Service: Australia Birth Certificate

Affected Environment: Production

Affected Australian State: ACT

Start Date and Time: 01/05/26 - 05:48 UTC

End Date and Time: 01/05/26 - 07:40 UTC

Issue and Reason: Data supplier outage.