Back to overview
Maintenance

Scheduled Maintenance Notification - Australia Passport

Apr 30, 2026 at 10:00am UTC  –  Apr 30, 2026 at 10:30am UTC
Affected services
Australia DVS Passport

Resolved
Apr 30, 2026 at 10:30am UTC

Service: Australia Passport

Affected Environment: Production

Start Date and Time: 30/04/26 - 10:00 UTC

End Date and Time: 30/04/26 - 10:30 UTC

Issue and Reason: The DVS advises that the IDMatch Service system will be unavailable during this time due to a scheduled maintenance.
Some verifications may be affected.