Back to overview

Unscheduled Service Outage Notification - Australia Medicare Card

Mar 26, 2026 at 9:40am UTC

Resolved
Mar 26, 2026 at 10:52am UTC

Service Restoration Notification - Australia Medicare Card

Affected Environment: Production

Start Date and Time: 26/03/26 - 09:40 UTC

End Date and Time: 26/03/26 - 10:52 UTC

Issue and Reason: Data supplier outage has been resolved.
Thank you for understanding and continued support.

Created
Mar 26, 2026 at 9:40am UTC

Service: Australia Medicare Card

Affected Environment: Prod

Start Date and Time: 26/03/26 - 09:40 UTC
End Date and Time: Ongoing

Issue and Reason: Data Supplier Outage.